thekonst.net sections.   propaganda :: about :: konstware :: writings :: resume :: photohunt :: ::

[12.03.02] recent updates
[03.03.02] various developments
[02.03.02] martisori
[26.02.02] Chisinau-2
[14.02.02] centericq 4.6.0
  [05.02.02] literature and art
[23.01.02] time to work
[14.01.02] back to Romania
[27.12.01] neverending holidays
[27.12.01] the trip report
  [ archive .. ]
18 Sep 2001 :: Also I'd like to excuse for such a low activity about the news section of the site (hm, should I excuse? :), for I haven't got my home computer here yet. Though, I'm gonna receive it on the 22nd... [ more.. ]

12 Oct 2001 :: Several days ago, as planned, I found a teacher of Romanian. As to me, it's awful to loose an opportunity to learn something new, since I find Knowledge the main motive force for myself. The more so, that living in the language environment, it's pretty easy to learn a language... [ more.. ]

20 Dec 2003 :: Now, how the problem of the women's breasts is addressed. How it's manifested and what influence it has on social life and professional activities. Let's read the introduction (translated from Romanian). Bust has been always considered as a symbol of femininity... [ more.. ]

centericq 4.6.0
14.02.2002
11.03.2002 22:12 eyeareque
Has this been tested on FreeBSD 4.5? I am having troubles after the ./configure script runs. It completes with no errors, and then when I do a 'make' command it returns this error: su-2.05a# make make all-recursive Making all in kkstrtext-0.1 "Makefile", line 235: Need an operator make: fatal errors encountered -- cannot continue *** Error code 1 Stop in /root/centericq-4.6.5. *** Error code 1 Stop in /root/centericq-4.6.5. su-2.05a#
konst: Reading the FAQ will definitely help you to solve the issue ;) It's available both at the program's homepage and in the distribution package.

10.03.2002 18:41 Dimitar Vassilev
Zdorovo, rebyata! Proshu proshenya dlya moego Ruskovo yazika i dlya netipichnii encoding ya potreblyau. U menya byilo problema s instalacii centericq versii 4.5 - ustanovil sovmestimaya versiya libsigc++ (1.7/1.8). U menya pamet ne bolshya - 640k ;), poetomu ne mogu skazat gde tochno. Problem sostyalsya v tom chto installer ne mogul otkrit biblioteki libsigc++, nezavisimo chto ona byila ustanovlena po default v */lib - izvinite opyat moya pamyat. Poprobuvalsya izchistit libsigc++ ot */lib i ustanovit opyat. K sazaenyu - bezrezultatno. Nu, segodnya ya poprobayu s 4.6 - mozno poluchistsya. Vsego horeshee, pust vashi stakani vsegda budet polnie Dimitar
konst: Hi, Dimitar. Your Russian is quite good, and I really like the idea to write in it here. Though you should have done it in the Russian variant of the site (it exists, just click on the flag in the right bottom corner of a page). As to the libsigc++ problem, there are some issues covered with the FAQ, so you might want to take a look at it.


Leave your comment
Name *
E-mail
Text *
Validation *
 
design and content, copyright © , 2001-2018 | ~ visits daily | statistics